Пакеты прикладных программ для экономистов. Решение примеров из лекции 8

За деньгиЗа деньги 200 руб.

Купить

Задание

Решите приведенные в лекции  8  примеры

Пример 1. Для статистической выборки длительности междугородних переговоров за определенный период вычислим общее время разговоров с длительностью более 20 минут. Результаты решения приведены на рисунке 2. Ввод формулы =СУММ(ЕСЛИ(A2:A15>20;A2:A15)) заканчиваем нажатием комбинации клавиш <Ctrl>+<Shift>+<Enter>.

ris2_lec8

Пример 2. Произведем расчет сумм к оплате за переговоры на основе тарифа и количества минут разговора (рисунок 3). Если длительность разговора равна или более 20 минут, абоненту назначается 30% скидка.

ris3_lec8

Пример 3. На рисунке 4 функция проверки условия используется для формирования суммирующего отчета на основании данных о продажах за каждый квартал. Итоговые суммы выводятся в верхних границах интервала по формуле: =ЕСЛИ(ОСТАТ(СТРОКА();4)=0;СУММ(C4:C7);»»). Функция ОСТАТОК в данном случае проверяет, нужно ли выводить значение в текущей строке. Функция СТРОКА() возвращает номер текущей строки и, если он без остатка делится на 4, то выводятся итоговая сумма, иначе ячейка остается пустой.

ris4_lec8

Пример 1. Параметр SQI используется в сотовой связи для оценки качества передачи речи. Если SQI находится в пределах от 18 до 30, то качество считается отличным, если в пределах от 10 до 18 – хорошим, менее 10 — плохим. На рисунке 5 приведены данные выборки наблюдений. Требуется определить количество каналов трафика с отличным, хорошим и плохим качеством.

ris5_lec8

Пример 2. На основании данных учета (рисунок 3) определим общую сумму к оплате для разговоров с длительностью более 20 минут.

ris6_lec8

 

Добавить комментарий

Ваш адрес email не будет опубликован.